• You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

WP Content Crawler , do any one have this plugin

Hi @urekxmazino, your thread has been moved to the proper section. Please do not repeat this mistake to avoid warning in the future.
 
guys do anyone have nulled copy of this plugin
1. Install and activate plugin (enter anything in the licence section).

2. After download the file below, extract and upload to wp-content/plugins/wp-content-crawler/app folder and replace with the exist one.
 
v1.10.1 - 25 August 2020
Fix
  • Make it compatible with the major changes made in WordPress 5.5. WordPress 5.5 does not include jQuery Migrate, which lets deprecated jQuery functions be used for backward compatibility. This caused the plugin’s some JavaScript features to not work properly. This version removes the usage of any deprecated jQuery functions. Additionally, as instructed by WordPress’s official Test jQuery Updates plugin, the plugin has been thoroughly tested with all of the 4 specified combinations of jQuery, jQuery Migrate, and jQuery UI. This means that the plugin should now be compatible as well with the jQuery changes that will be made in the future WordPress versions.
  • Abandon the usage of PHP features deprecated in PHP 7.4.
  • Tooltip must not block the underlying UI elements even if it is not visible.
Other
  • Tested and works with WordPress 5.5, 5.4, 5.3, 5.2, 5.1, 5.0, 4.9, with PHP 7.4, 7.3, 7.2, with Chrome, Firefox, Opera, with WooCommerce 4.4, 4.3, 4.2, 4.1, 4.0, 3.9, 3.8, 3.7, 3.6, 3.5.
 
v1.10.1 - 25 August 2020
Fix
  • Make it compatible with the major changes made in WordPress 5.5. WordPress 5.5 does not include jQuery Migrate, which lets deprecated jQuery functions be used for backward compatibility. This caused the plugin’s some JavaScript features to not work properly. This version removes the usage of any deprecated jQuery functions. Additionally, as instructed by WordPress’s official Test jQuery Updates plugin, the plugin has been thoroughly tested with all of the 4 specified combinations of jQuery, jQuery Migrate, and jQuery UI. This means that the plugin should now be compatible as well with the jQuery changes that will be made in the future WordPress versions.
  • Abandon the usage of PHP features deprecated in PHP 7.4.
  • Tooltip must not block the underlying UI elements even if it is not visible.
Other
  • Tested and works with WordPress 5.5, 5.4, 5.3, 5.2, 5.1, 5.0, 4.9, with PHP 7.4, 7.3, 7.2, with Chrome, Firefox, Opera, with WooCommerce 4.4, 4.3, 4.2, 4.1, 4.0, 3.9, 3.8, 3.7, 3.6, 3.5.
Do you have lasted version ?
 
v1.10.1 - 25 August 2020
Fix
  • Make it compatible with the major changes made in WordPress 5.5. WordPress 5.5 does not include jQuery Migrate, which lets deprecated jQuery functions be used for backward compatibility. This caused the plugin’s some JavaScript features to not work properly. This version removes the usage of any deprecated jQuery functions. Additionally, as instructed by WordPress’s official Test jQuery Updates plugin, the plugin has been thoroughly tested with all of the 4 specified combinations of jQuery, jQuery Migrate, and jQuery UI. This means that the plugin should now be compatible as well with the jQuery changes that will be made in the future WordPress versions.
  • Abandon the usage of PHP features deprecated in PHP 7.4.
  • Tooltip must not block the underlying UI elements even if it is not visible.
Other
  • Tested and works with WordPress 5.5, 5.4, 5.3, 5.2, 5.1, 5.0, 4.9, with PHP 7.4, 7.3, 7.2, with Chrome, Firefox, Opera, with WooCommerce 4.4, 4.3, 4.2, 4.1, 4.0, 3.9, 3.8, 3.7, 3.6, 3.5.
Do you have lasted version ?
WP Content Crawler v1.10.1 (untouched)
 
v1.10.1 license fix
 

Attachments

  • wp-content-crawler1.10.1.zip
    5.1 MB · Views: 15

Forum statistics

Threads
80,410
Messages
1,158,095
Members
260,061
Latest member
yacine1408
AdBlock Detected

We get it, advertisements are annoying!

However in order to keep our huge array of resources free of charge we need to generate income from ads so to use the site you will need to turn off your adblocker.

If you'd like to have an ad free experience you can become a Babiato Lover by donating as little as $5 per month. Click on the Donate menu tab for more info.

I've Disabled AdBlock