• You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

    Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

Porto Magento | Ultimate Responsive Magento Theme

Porto Magento | Ultimate Responsive Magento Theme 4.0.6

No permission to download
hello sir. can u please update it with latest version

Version 4.0.2 available​

 
Babak updated Porto Magento | Ultimate Responsive Magento Theme with a new update entry:

Porto Magento v4.0.5

Download Porto Magento v4.0.5 | Ultimate Responsive Magento Theme Nulled Free
v4.0.5 (03/18/2023)

Updated:
- New Demos 35, 36, 37, 38
- Added: more configurations have been added. Infinite Scrolling Mode, choose between mouse scrolling and clicking.
- Added animate scrolling effect.
- Additional header types 23, 24, and 25
- Added: Instagram album image with "more load"
- Added: Canvas minimart pop-up
- Added: a new setting option to move related products above the list of upsells...

Read the rest of this update entry...
 
i have error, plz help me:

1 exception(s):
Exception #0 (Exception): Deprecated Functionality: Creation of dynamic property Smartwave\Porto\Helper\Data::$_storeManager is deprecated in /home/zenshop3EBm/zenshop.net/public_html/app/code/Smartwave/Porto/Helper/Data.php on line 29

Exception #0 (Exception): Deprecated Functionality: Creation of dynamic property Smartwave\Porto\Helper\Data::$_storeManager is deprecated in /home/zenshop3EBm/zenshop.net/public_html/app/code/Smartwave/Porto/Helper/Data.php on line 29
<pre>#1 Smartwave\Porto\Helper\Data->__construct() called at [vendor/magento/framework/ObjectManager/Factory/AbstractFactory.php:121]
#2 Magento\Framework\ObjectManager\Factory\AbstractFactory->createObject() called at [vendor/magento/framework/ObjectManager/Factory/Dynamic/Developer.php:66]
#3 Magento\Framework\ObjectManager\Factory\Dynamic\Developer->create() called at [vendor/magento/framework/ObjectManager/ObjectManager.php:70]
#4 Magento\Framework\ObjectManager\ObjectManager->get() called at [vendor/magento/framework/ObjectManager/Factory/AbstractFactory.php:170]
#5 Magento\Framework\ObjectManager\Factory\AbstractFactory->resolveArgument() called at [vendor/magento/framework/ObjectManager/Factory/AbstractFactory.php:276]
#6 Magento\Framework\ObjectManager\Factory\AbstractFactory->getResolvedArgument() called at [vendor/magento/framework/ObjectManager/Factory/AbstractFactory.php:239]
#7 Magento\Framework\ObjectManager\Factory\AbstractFactory->resolveArgumentsInRuntime() called at [vendor/magento/framework/ObjectManager/Factory/Dynamic/Developer.php:34]
#8 Magento\Framework\ObjectManager\Factory\Dynamic\Developer->_resolveArguments() called at [vendor/magento/framework/ObjectManager/Factory/Dynamic/Developer.php:59]
#9 Magento\Framework\ObjectManager\Factory\Dynamic\Developer->create() called at [vendor/magento/framework/ObjectManager/ObjectManager.php:70]
#10 Magento\Framework\ObjectManager\ObjectManager->get() called at [vendor/magento/framework/Interception/PluginList/PluginList.php:173]
#11 Magento\Framework\Interception\PluginList\PluginList->getPlugin() called at [vendor/magento/framework/Interception/Interceptor.php:119]
#12 Magento\Framework\View\Result\Page\Interceptor->Magento\Framework\Interception\{closure}() called at [vendor/magento/framework/Interception/Interceptor.php:153]
#13 Magento\Framework\View\Result\Page\Interceptor->___callPlugins() called at [generated/code/Magento/Framework/View/Result/Page/Interceptor.php:95]
#14 Magento\Framework\View\Result\Page\Interceptor->renderResult() called at [vendor/magento/framework/App/Http.php:120]
#15 Magento\Framework\App\Http->launch() called at [generated/code/Magento/Framework/App/Http/Interceptor.php:23]
#16 Magento\Framework\App\Http\Interceptor->launch() called at [vendor/magento/framework/App/Bootstrap.php:264]
#17 Magento\Framework\App\Bootstrap->run() called at [pub/index.php:30]
</pre>
 
Thanks for this, what patch do you use for magento 2.4.6? I get Mageplaza Layered Navigation errors when installing
 
robinSunny updated Porto Magento | Ultimate Responsive Magento Theme with a new update entry:

Porto 4.0.6 Magento Latest Update With Patch for Previous Versions.

Hi Friends ,

I have attached Patches for the previous versions of Magento Installations for ease of installation i hope it would help you resolve the installation issues if any you having.

Version 4.0.6 (07/10/2023)​

Updated:
- Magento 2.4.6 compatibility
- New demo 39 & 40
- Mageplaza Search extension
- Mageplaza Layered Navigation extension
- Add new features widget for extension Filterproducts
- Add new features for extension Filterproducts to be compatible with...

Read the rest of this update entry...
 
Thanks for this, what patch do you use for magento 2.4.6? I get Mageplaza Layered Navigation errors when installing
You can check in recent updates i have attached patches for the installations on previous versions of magento.
 
An activation code is required before importing demo data. How can this be resolved?